<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Paul Flynn MP Newport West said:- There is a worrying anti-Gwent, anti-Newport bias among some AMs that threatens our future traffic relief on the M4. Some have swallowed the myth that there is a practical cheap alternative. Those of us..." />




        <link rel="stylesheet" href="http://paulflynnmp.typepad.com/my_weblog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v6bc83ba:typepad:en_gb/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v6bc83ba:typepad:en_gb/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Paul Flynn - Read My Day' (Atom)" href="http://paulflynnmp.typepad.com/my_weblog/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Paul Flynn - Read My Day' (RSS 1.0)" href="http://paulflynnmp.typepad.com/my_weblog/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Paul Flynn - Read My Day' (RSS 2.0)" href="http://paulflynnmp.typepad.com/my_weblog/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v6bc83ba:typepad:en_gb/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8346d963f69e200d8346dcca269e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Anti-Gwent bias among some AMs" />
<meta property="og:site_name" content="Paul Flynn - Read My Day" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams.html" />
<meta property="og:description" content="Paul Flynn MP Newport West said:- There is a worrying anti-Gwent, anti-Newport bias among some AMs that threatens our future traffic relief on the M4. Some have swallowed the myth that there is a practical cheap alternative. Those of us..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Anti-Gwent bias among some AMs">
<meta name="twitter:description" content="Paul Flynn MP Newport West said:- There is a worrying anti-Gwent, anti-Newport bias among some AMs that threatens our future traffic relief on the M4. Some have swallowed the myth that there is a practical cheap alternative. Those of us...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Anti-Gwent bias among some AMs' (Atom)" href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Anti-Gwent bias among some AMs' (RSS 2.0)" href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams/comments/rss.xml" />
        <title>Anti-Gwent bias among some AMs - Paul Flynn - Read My Day</title>
        <link rel="start" href="http://paulflynnmp.typepad.com/my_weblog/" title="Home" />
        <link rel="prev" href="http://paulflynnmp.typepad.com/my_weblog/2018/03/watchdog-piddles-on-wrong-tree.html?no_prefetch=1" title="Watchdog piddles on wrong tree." />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://paulflynnmp.typepad.com/my_weblog/" accesskey="1">Paul Flynn - Read My Day</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://paulflynnmp.typepad.com/my_weblog/2018/03/watchdog-piddles-on-wrong-tree.html">&laquo; Watchdog piddles on wrong tree.</a> |
	<a class="content-nav-main" href="http://paulflynnmp.typepad.com/my_weblog/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v6bc83ba:typepad:en_gb//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">March 12, 2018</h2>


<div class="entry-author-paul_flynn entry-type-post entry" id="entry-6a00d8346d963f69e201bb09fabce2970d">
   <div class="entry-inner">
			<h3 class="entry-header">Anti-Gwent bias among some AMs</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>Paul Flynn MP Newport West said:-</p>
<p>&#0160;</p>
<p>There is a worrying anti-Gwent, anti-Newport bias among some AMs that threatens our future traffic relief on the M4.</p>
<p>&#0160;</p>
<p>Some have swallowed the myth that there is a practical cheap alternative. Those of us who use the SDR road know that Newport will suffer more gridlock if an attempt is made to dump excess motorway traffic on an already jammed road. A second myth is that the money saved on a gimcrack alternative to the black route would be distributed throughout Wales. It will not be. The by-pass money was allocated to eliminate an intense UK national block to traffic for all of South Wales and Mid Wales.</p>
<p>&#0160;</p>
<p>We must ensure that our case is fully understood and the long awaited by-pass relieves traffic and pollution pressure on all of us.</p>
<p>&#0160;</p>
<p>&#0160;</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted on March 12, 2018 at 09:12 AM</span> <span class="separator">|</span> <a class="permalink" href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams/comments/atom.xml"><img src="http://static.typepad.com/.shared:v6bc83ba:typepad:en_gb/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8346d963f69e201bb09fabce2970d" \/><input type="hidden" name="token" value="1521024799-e22e5bbbd5b90baba7c81d23e77310916c72ab8f:z7oKJ5yJsBeQnQh9" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3BhdWxmbHlubm1wLnR5cGVwYWQuY29tLy5zZXJ2aWNlcy9jb21tZW50cw";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment comment-has-avatar">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  yellowGreenBox">
    Your comment has been posted. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Comment below or sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=74eb5c41c057cf6217855a6771256ed4e2667130&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2018%2F03%2Fanti-gwent-bias-among-some-ams.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=74eb5c41c057cf6217855a6771256ed4e2667130&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2018%2F03%2Fanti-gwent-bias-among-some-ams.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=74eb5c41c057cf6217855a6771256ed4e2667130&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2018%2F03%2Fanti-gwent-bias-among-some-ams.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=74eb5c41c057cf6217855a6771256ed4e2667130&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2018%2F03%2Fanti-gwent-bias-among-some-ams.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=74eb5c41c057cf6217855a6771256ed4e2667130&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2018%2F03%2Fanti-gwent-bias-among-some-ams.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://paulflynnmp.typepad.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fpaulflynnmp.typepad.com%252Fmy_weblog%252F2018%252F03%252Fanti-gwent-bias-among-some-ams.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name and email address are required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>Please enable JavaScript if you would like to comment on this blog.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://paulflynnmp.typepad.com/.services/blog/6a00d8346d963f69e200d8346dcca269e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#112;&#97;&#117;&#108;&#102;&#108;&#121;&#110;&#110;&#109;&#112;&#64;&#116;&#97;&#108;&#107;&#50;&#49;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="blogs" class="module-typelist module">
<h2 class="module-header">Blogs</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="" ><ul id="channel_list"><li><a href="http://www.paulflynnmp.co.uk">Home</a></li><li><a href="http://paulflynnmp.typepad.com">Read my day</a></li></ul></a></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams.html">Anti-Gwent bias among some AMs</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/watchdog-piddles-on-wrong-tree.html">Watchdog piddles on wrong tree.</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html">Hopes for Re-legalising medical cannabis high.</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/let-us-have-our-cake-eat-it-then-get-a-second-cake.html">Let us have our cake, eat it, then get a second cake.</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/parliamnents-shame-and-give-war-a-chance-brigade.html">Parliamnent's shame and 'GIVE WAR A CHANCE' Brigade</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/contribution-for-the-house-magazine-diary-.html">Biscuit-gate crumbles. Current "House' Magazine </a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/bad-law-genesis-groves-political-bid-on-sentience.html">Bad law genesis. Grove's political bid on sentience.</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/questions-to-the-government-18012018-.html">Questions to the Government 18/01/2018 </a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/no-remorse-or-apology-for-parliaments-greatest-mistake.html">No remorse or apology for Parliament's greatest mistake.</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/lessons-learned-from-the-chilcot-report.html">Lessons Learned from the Chilcot Report</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/watchdog-piddles-on-wrong-tree.html?cid=6a00d8346d963f69e201b7c956de47970b#comment-6a00d8346d963f69e201b7c956de47970b">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/watchdog-piddles-on-wrong-tree.html">Watchdog piddles on wrong tree.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html?cid=6a00d8346d963f69e201b8d2df523f970c#comment-6a00d8346d963f69e201b8d2df523f970c">forzanojoseph</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html">Hopes for Re-legalising medical cannabis high.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html?cid=6a00d8346d963f69e201b7c955019c970b#comment-6a00d8346d963f69e201b7c955019c970b">forzanojoseph</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html">Hopes for Re-legalising medical cannabis high.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html?cid=6a00d8346d963f69e201b8d2de3444970c#comment-6a00d8346d963f69e201b8d2de3444970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/hopes-for-re-legalising-medical-cannabis-high.html">Hopes for Re-legalising medical cannabis high.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/let-us-have-our-cake-eat-it-then-get-a-second-cake.html?cid=6a00d8346d963f69e201b7c9513657970b#comment-6a00d8346d963f69e201b7c9513657970b">Walter Craig</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/let-us-have-our-cake-eat-it-then-get-a-second-cake.html">Let us have our cake, eat it, then get a second cake.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/let-us-have-our-cake-eat-it-then-get-a-second-cake.html?cid=6a00d8346d963f69e201b8d2db8183970c#comment-6a00d8346d963f69e201b8d2db8183970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/let-us-have-our-cake-eat-it-then-get-a-second-cake.html">Let us have our cake, eat it, then get a second cake.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/contribution-for-the-house-magazine-diary-.html?cid=6a00d8346d963f69e201bb09ec8eac970d#comment-6a00d8346d963f69e201bb09ec8eac970d">d ball</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/contribution-for-the-house-magazine-diary-.html">Biscuit-gate crumbles. Current "House' Magazine </a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/parliamnents-shame-and-give-war-a-chance-brigade.html?cid=6a00d8346d963f69e201b8d2d389dc970c#comment-6a00d8346d963f69e201b8d2d389dc970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/parliamnents-shame-and-give-war-a-chance-brigade.html">Parliamnent's shame and 'GIVE WAR A CHANCE' Brigade</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/contribution-for-the-house-magazine-diary-.html?cid=6a00d8346d963f69e201b7c948fb8b970b#comment-6a00d8346d963f69e201b7c948fb8b970b">ArfonJ</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/contribution-for-the-house-magazine-diary-.html">Biscuit-gate crumbles. Current "House' Magazine </a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/questions-to-the-government-18012018-.html?cid=6a00d8346d963f69e201bb09ea79c9970d#comment-6a00d8346d963f69e201bb09ea79c9970d">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/questions-to-the-government-18012018-.html">Questions to the Government 18/01/2018 </a>
			</li>
		</ul>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
			</ul>
		</div>
	</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://paulflynnmp.typepad.com/my_weblog/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/index.html">March 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/02/index.html">February 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2018/01/index.html">January 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/12/index.html">December 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/11/index.html">November 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/10/index.html">October 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/09/index.html">September 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/index.html">August 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/index.html">July 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/index.html">June 2017</a></li>
									</ul>
									<p class="module-more"><a href="http://paulflynnmp.typepad.com/my_weblog/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-calendar module">
	<h2 class="module-header">March 2018</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>1</td>
                                
                                                   
                                        <td>2</td>
                                
                                                   
                                        <td>3</td>
                                </tr>
                                                   <tr>
                                        <td>4</td>
                                
                                                   
                                        <td>5</td>
                                
                                                   
                                        <td>6</td>
                                
                                                   
                                        <td>7</td>
                                
                                                   
                                        <td>8</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/watchdog-piddles-on-wrong-tree.html">9</a></td>
                                
                                                   
                                        <td>10</td>
                                </tr>
                                                   <tr>
                                        <td>11</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams.html">12</a></td>
                                
                                                   
                                        <td>13</td>
                                
                                                   
                                        <td>14</td>
                                
                                                   
                                        <td>15</td>
                                
                                                   
                                        <td>16</td>
                                
                                                   
                                        <td>17</td>
                                </tr>
                                                   <tr>
                                        <td>18</td>
                                
                                                   
                                        <td>19</td>
                                
                                                   
                                        <td>20</td>
                                
                                                   
                                        <td>21</td>
                                
                                                   
                                        <td>22</td>
                                
                                                   
                                        <td>23</td>
                                
                                                   
                                        <td>24</td>
                                </tr>
                                                   <tr>
                                        <td>25</td>
                                
                                                   
                                        <td>26</td>
                                
                                                   
                                        <td>27</td>
                                
                                                   
                                        <td>28</td>
                                
                                                   
                                        <td>29</td>
                                
                                                   
                                        <td>30</td>
                                
                                                   
                                        <td>31</td>
                                </tr>
                        
		</table>
	</div>
</div>





						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			



		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=530201&amp;user_id=1104200&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://paulflynnmp.typepad.com/my_weblog/2018/03/anti-gwent-bias-among-some-ams.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2018%2F03%2Fanti-gwent-bias-among-some-ams.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
