<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Trump is not as bad as we expected from his election campaign. He is unbelievably worse. We have all met the incorrigible liars who create their own reality worlds in which they are the perpetual infallible heroes. They are always..." />




        <link rel="stylesheet" href="http://paulflynnmp.typepad.com/my_weblog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v40942ce:typepad:en_gb/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v40942ce:typepad:en_gb/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Paul Flynn - Read My Day' (Atom)" href="http://paulflynnmp.typepad.com/my_weblog/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Paul Flynn - Read My Day' (RSS 1.0)" href="http://paulflynnmp.typepad.com/my_weblog/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Paul Flynn - Read My Day' (RSS 2.0)" href="http://paulflynnmp.typepad.com/my_weblog/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v40942ce:typepad:en_gb/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8346d963f69e200d8346dcca269e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Jam Trump's rubber levers" />
<meta property="og:site_name" content="Paul Flynn - Read My Day" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html" />
<meta property="og:description" content="Trump is not as bad as we expected from his election campaign. He is unbelievably worse. We have all met the incorrigible liars who create their own reality worlds in which they are the perpetual infallible heroes. They are always..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://paulflynnmp.typepad.com/.a/6a00d8346d963f69e201bb09ba4195970d-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Jam Trump's rubber levers">
<meta name="twitter:description" content="Trump is not as bad as we expected from his election campaign. He is unbelievably worse. We have all met the incorrigible liars who create their own reality worlds in which they are the perpetual infallible heroes. They are always...">
<meta name="twitter:image" content="http://paulflynnmp.typepad.com/.a/6a00d8346d963f69e201bb09ba4195970d-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Jam Trump's rubber levers' (Atom)" href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Jam Trump's rubber levers' (RSS 2.0)" href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers/comments/rss.xml" />
        <title>Jam Trump's rubber levers - Paul Flynn - Read My Day</title>
        <link rel="start" href="http://paulflynnmp.typepad.com/my_weblog/" title="Home" />
        <link rel="prev" href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html?no_prefetch=1" title="We Were Warriors" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://paulflynnmp.typepad.com/my_weblog/" accesskey="1">Paul Flynn - Read My Day</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html">&laquo; We Were Warriors</a> |
	<a class="content-nav-main" href="http://paulflynnmp.typepad.com/my_weblog/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v40942ce:typepad:en_gb//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">August 18, 2017</h2>


<div class="entry-author-paul_flynn entry-type-post entry" id="entry-6a00d8346d963f69e201b7c917091c970b">
   <div class="entry-inner">
			<h3 class="entry-header">Jam Trump's rubber levers</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<div class="_1dwg _1w_m">
<div>
<div class="_5pbx userContent" data-ft="{&quot;tn&quot;:&quot;K&quot;}" id="js_3vj">
<div class="text_exposed_root text_exposed" id="id_59973ff2a22906c54502612">
<p>Trump is not as bad as we expected from his election campaign. He is unbelievably worse.</p>
<p>We have all met the incorrigible liars who create their own reality worlds in which they are the perpetual infallible heroes. They are always found out and are shunned as figures of ridicule. <a class="asset-img-link" href="http://paulflynnmp.typepad.com/.a/6a00d8346d963f69e201bb09ba4195970d-pi" style="float: left;"><img alt="_97443718_bannonannotate" class="asset  asset-image at-xid-6a00d8346d963f69e201bb09ba4195970d img-responsive" src="http://paulflynnmp.typepad.com/.a/6a00d8346d963f69e201bb09ba4195970d-500wi" style="margin: 0px 5px 5px 0px;" title="_97443718_bannonannotate" /></a></p>
<p>Trump hit rock bottom with his infantile defence of the most dangerously divisive extremists in US politics. In six months he has inflamed every frozen world conflict that he has addressed and cr<span class="text_exposed_show">eated the worst nuclear tension for 50 years.</span></p>
<div class="text_exposed_show">
<p>Rightly his competence to perform the role of President has been challenged by a Republican Senator. His manic egotism and protozoan intelligence have created divisions where there was harmony reversing the traditional role of a President as the nation&#39;s impartial leader and healer.</p>
<p>Can he be removed? Although 40% of the population would like to see Trump impeached, history informs us that this is unlikely. There are ways the powers of those in elected office can be diminished when they behave malevolently. It happens here.</p>
<p>Ostensibly powerful UK ministers, including David Blunkett and Ken Clarke have complained of rubber levers. The pull the levers of change and nothing happens. Those with powers to implement the policies gum up the works ensuring no changes.</p>
<p>Trump tweeted that transgender people would be not &#0160;allowed to serve in US armed forces. The military disagreed, Trump pulled the rubber lever and nothing happened. Trump&#39;s destruction of Obamacare and wall building policies are on hold. Politicians, the military, the free media and intelligent American opinion have denounced Trump.</p>
<p>Congress and Senate have equal powers to the Presidency. They should assert them and obstruct all of Trump&#39;s malign actions.</p>
<p>Sacking of Steve Bennon from his shrinking circle of supporters reinforces the view that he behaves like a petulant child jealous of anyone else getting the limelight. Worse, it could be his addiction to sacking people. On his reality show all those who were sacked would be resurrected with new talent in the new series.</p>
<p>When President Nixon was drinking to excess and babbling inanities his staff removed the nuclear button from him. With luck the sane powers at the White House are thinking on similar lines.</p>
</div>
</div>
</div>
<div class="_3x-2">&#0160;</div>
<div>&#0160;</div>
</div>
</div>
<div><form action="https://www.facebook.com/ajax/ufi/modify.php" class="commentable_item" data-ft="{&quot;tn&quot;:&quot;]&quot;}" id="u_1q_8" method="post">
<div class="_sa_ _gsd _5vsi _192z">
<div class="_5ybo _2zfm _5yhh">
<div class="_sif">
<div>
<div class="_1rzm rfloat"><span id="u_1q_6"><button class="_4dyi _4jy0 _4jy3 _4jy1 _51sy selected _42ft" data-hover="tooltip" data-testid="boosted_post_button_with_id" data-tooltip-content="Boost your post to reach more people" type="submit" value="1"><span class="_4m40">Boost post</span></button></span></div>
<div class="_31bq" id="u_1q_9">&#0160;</div>
</div>
</div>
</div>
<div>&#0160;</div>
<div class="_37uu">&#0160;</div>
</div>
</form></div>
<fieldset class="zemanta-related"><legend class="zemanta-related-title">Related articles</legend>
<div class="zemanta-article-ul zemanta-article-ul-image" style="margin: 0; padding: 0; overflow: hidden;">
<div class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding: 0; background: none; list-style: none; display: block; float: left; vertical-align: top; text-align: left; width: 84px; font-size: 11px; margin: 2px 10px 10px 2px;"><a href="http://www.businessinsider.com/what-game-theory-tells-us-about-trumps-north-korea-approach-2017-8" rel="noopener noreferrer" style="box-shadow: 0px 0px 4px #999; padding: 2px; display: block; border-radius: 2px; text-decoration: none;" target="_blank"><img src="http://i.zemanta.com/380110720_80_80.jpg" style="padding: 0; margin: 0; border: 0; display: block; width: 80px; max-width: 100%;" /></a><a href="http://www.businessinsider.com/what-game-theory-tells-us-about-trumps-north-korea-approach-2017-8" rel="noopener noreferrer" style="display: block; overflow: hidden; text-decoration: none; line-height: 12pt; height: 80px; padding: 5px 2px 0 2px;" target="_blank">What Game Theory tells us about Trump&#39;s &#39;madman&#39; approach to North Korea</a></div>
</div>
</fieldset>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted on August 18, 2017 at 08:30 PM</span> <span class="separator">|</span> <a class="permalink" href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers/comments/atom.xml"><img src="http://static.typepad.com/.shared:v40942ce:typepad:en_gb/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list --><a id="c6a00d8346d963f69e201bb09ba4956970d"></a>
<div class="comment font-entrybody comment-odd comment-has-avatar" id="comment-6a00d8346d963f69e201bb09ba4956970d">
	<div class="comment-avatar">
		<img id="comment-6a00d8346d963f69e201bb09ba4956970d-avatarimg" src="http://static.typepad.com/.shared:v40942ce:typepad:en_gb/default-userpics/10-50si.gif" alt="Ad" width="50" height="50" />
	</div>
	<div class="comment-content font-entrybody" id="comment-6a00d8346d963f69e201bb09ba4956970d-content">
		<span id="comment-6a00d8346d963f69e201bb09ba4956970d-content"><p>He could chuck it all away. He doesn&#39;t seem to be very good at the art of damage limitation. I just don&#39;t want him to attempt to drag others down with him. Still, I hope he keeps getting bombarded with stuff he doesn&#39;t have the capacity to handle. A plague on his (political) house so to speak. I hope it carries on for next few days as it has been. It seems like he doesn&#39;t know where to go or who to turn to. Could be the real motivation behind keeping the far right on side rather than any deep conviction (not that it lessens the culpability). The far right Nazi affiliates probably thought this was their chance, their moment, but will now be deserted by the flailing, wandering objectives of an increasingly isolated president.</p>

<p>He really needs to decide if he is prepared to listen. If not he should get gone as soon as possible. Or others should see to that process. It is quite simple really, go for the apology and making amends route or say goodbye. Has to be done. There has to be some limit, and he went way past it. Its up to him but I&#39;d give him less than a week to do it at this point. </p>

<p>Its incumbent on the wider state apparatus or system to see to the protection of their constituents. Trump is just a walking wounded, short term problem. Needs to be put out to pasture. Someone with some sort of  grounded mentality and reliability to take the reins for an interim period at the least.</p>

<p><br />
</p></span>
	</div>
	<p class="comment-footer font-entryfooter">
		Posted by:
		Ad |
		<a rel="nofollow" href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html?cid=6a00d8346d963f69e201bb09ba4956970d#comment-6a00d8346d963f69e201bb09ba4956970d">August 18, 2017 at 10:20 PM</a>
	</p>
</div>

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8346d963f69e201b7c917091c970b" \/><input type="hidden" name="token" value="1503104773-04a5257a1a8eef3e665c49caf409ff2840822231:KhFyzJUOP8w0oNsm" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3BhdWxmbHlubm1wLnR5cGVwYWQuY29tLy5zZXJ2aWNlcy9jb21tZW50cw";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment comment-has-avatar">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  yellowGreenBox">
    Your comment has been posted. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Comment below or sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=dd6db33bf638b3ab7048c3954ae62450d20da434&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F08%2Fjam-trumps-rubber-levers.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=dd6db33bf638b3ab7048c3954ae62450d20da434&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F08%2Fjam-trumps-rubber-levers.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=dd6db33bf638b3ab7048c3954ae62450d20da434&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F08%2Fjam-trumps-rubber-levers.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=dd6db33bf638b3ab7048c3954ae62450d20da434&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F08%2Fjam-trumps-rubber-levers.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=dd6db33bf638b3ab7048c3954ae62450d20da434&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F08%2Fjam-trumps-rubber-levers.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://paulflynnmp.typepad.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fpaulflynnmp.typepad.com%252Fmy_weblog%252F2017%252F08%252Fjam-trumps-rubber-levers.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name and email address are required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>Please enable JavaScript if you would like to comment on this blog.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://paulflynnmp.typepad.com/.services/blog/6a00d8346d963f69e200d8346dcca269e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#112;&#97;&#117;&#108;&#102;&#108;&#121;&#110;&#110;&#109;&#112;&#64;&#116;&#97;&#108;&#107;&#50;&#49;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="blogs" class="module-typelist module">
<h2 class="module-header">Blogs</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="" ><ul id="channel_list"><li><a href="http://www.paulflynnmp.co.uk">Home</a></li><li><a href="http://paulflynnmp.typepad.com">Read my day</a></li></ul></a></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html">Jam Trump's rubber levers</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html">We Were Warriors</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/new-best-friend.html">New Best Friend</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/after-all-jc-is-pm-and-his-views-count.html">'.....after all, JC is PM, and his views count.'</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/avoid-an-answer-throw-dead-cat-n-the-table.html">Avoid an answer? Throw dead cat on the table!</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/kids-company-unfinished-business.html">Kids Company ; Unfinished Business</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/civil-servics-new-hub-mania.html">Civil Service's new 'hub-mania'</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/time-uk-caught-up-with-life-saving-reforms.html">Time UK caught up with life-saving reforms</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/trinity-of-snake-oil-salesmen-repent.html">Trinity of snake-oil salesmen repent</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/house-of-commons-19-july-2017-225-pm-paul-flynn-newport-west-lab-on-a-point-of-order-mr-speaker-yesterdays-orde.html">House of Commons 19 July</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html?cid=6a00d8346d963f69e201bb09ba4956970d#comment-6a00d8346d963f69e201bb09ba4956970d">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html">Jam Trump's rubber levers</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html?cid=6a00d8346d963f69e201b8d2a0c5b3970c#comment-6a00d8346d963f69e201b8d2a0c5b3970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html">We Were Warriors</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html?cid=6a00d8346d963f69e201b8d2a0690b970c#comment-6a00d8346d963f69e201b8d2a0690b970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html">We Were Warriors</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/after-all-jc-is-pm-and-his-views-count.html?cid=6a00d8346d963f69e201b7c914a0db970b#comment-6a00d8346d963f69e201b7c914a0db970b">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/after-all-jc-is-pm-and-his-views-count.html">'.....after all, JC is PM, and his views count.'</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/after-all-jc-is-pm-and-his-views-count.html?cid=6a00d8346d963f69e201b8d29e403c970c#comment-6a00d8346d963f69e201b8d29e403c970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/after-all-jc-is-pm-and-his-views-count.html">'.....after all, JC is PM, and his views count.'</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2014/07/who-remembers-viscount-di-villa.html?cid=6a00d8346d963f69e201b8d29b1d51970c#comment-6a00d8346d963f69e201b8d29b1d51970c">Philip Gostling</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2014/07/who-remembers-viscount-di-villa.html">Who remembers Viscount di Villa?</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2012/11/exclusive-brethren-the-whole-truth.html?cid=6a00d8346d963f69e201bb09b2e47b970d#comment-6a00d8346d963f69e201bb09b2e47b970d">Alasdair Baxter.</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2012/11/exclusive-brethren-the-whole-truth.html">Exclusive brethren - the whole truth?</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/time-uk-caught-up-with-life-saving-reforms.html?cid=6a00d8346d963f69e201bb09b2897a970d#comment-6a00d8346d963f69e201bb09b2897a970d">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/time-uk-caught-up-with-life-saving-reforms.html">Time UK caught up with life-saving reforms</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/01/lessons-from-overseas-expose-uks-cannabis-paranoia.html?cid=6a00d8346d963f69e201b8d298e511970c#comment-6a00d8346d963f69e201b8d298e511970c">MMJ Canada</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/01/lessons-from-overseas-expose-uks-cannabis-paranoia.html">The rush to sense.  UK’s cannabis paranoia exposed.</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/time-uk-caught-up-with-life-saving-reforms.html?cid=6a00d8346d963f69e201b8d298c738970c#comment-6a00d8346d963f69e201b8d298c738970c">Ad</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/time-uk-caught-up-with-life-saving-reforms.html">Time UK caught up with life-saving reforms</a>
			</li>
		</ul>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
			</ul>
		</div>
	</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://paulflynnmp.typepad.com/my_weblog/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/index.html">August 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/07/index.html">July 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/index.html">June 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/index.html">May 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/04/index.html">April 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/03/index.html">March 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/02/index.html">February 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/01/index.html">January 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2016/12/index.html">December 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2016/11/index.html">November 2016</a></li>
									</ul>
									<p class="module-more"><a href="http://paulflynnmp.typepad.com/my_weblog/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-calendar module">
	<h2 class="module-header">August 2017</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/avoid-an-answer-throw-dead-cat-n-the-table.html">1</a></td>
                                
                                                   
                                        <td>2</td>
                                
                                                   
                                        <td>3</td>
                                
                                                   
                                        <td>4</td>
                                
                                                   
                                        <td>5</td>
                                </tr>
                                                   <tr>
                                        <td>6</td>
                                
                                                   
                                        <td>7</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/after-all-jc-is-pm-and-his-views-count.html">8</a></td>
                                
                                                   
                                        <td>9</td>
                                
                                                   
                                        <td>10</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/new-best-friend.html">11</a></td>
                                
                                                   
                                        <td>12</td>
                                </tr>
                                                   <tr>
                                        <td>13</td>
                                
                                                   
                                        <td>14</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/we-were-warriors.html">15</a></td>
                                
                                                   
                                        <td>16</td>
                                
                                                   
                                        <td>17</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html">18</a></td>
                                
                                                   
                                        <td>19</td>
                                </tr>
                                                   <tr>
                                        <td>20</td>
                                
                                                   
                                        <td>21</td>
                                
                                                   
                                        <td>22</td>
                                
                                                   
                                        <td>23</td>
                                
                                                   
                                        <td>24</td>
                                
                                                   
                                        <td>25</td>
                                
                                                   
                                        <td>26</td>
                                </tr>
                                                   <tr>
                                        <td>27</td>
                                
                                                   
                                        <td>28</td>
                                
                                                   
                                        <td>29</td>
                                
                                                   
                                        <td>30</td>
                                
                                                   
                                        <td>31</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                </tr>
                        
		</table>
	</div>
</div>





						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- include featherlight-gallery.tt -->
<script src="//cdnjs.cloudflare.com/ajax/libs/detect_swipe/2.1.3/jquery.detect_swipe.min.js"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.gallery.min.js" type="text/javascript" charset="utf-8"></script>
<script>
/* use title attribute as caption for image */
  $.featherlightGallery.prototype.afterContent = function() {
    var caption = this.$currentTarget.find('img').attr('title');
    var curImg = this.$instance.find('img');
    if (curImg.width() < 200) {
        curImg.css({"padding-right":"60px","padding-left":"60px"});
    }
    if (curImg.height() < 200) {
        curImg.css({"padding-top":"60px","padding-bottom":"60px"});
    }
    if (caption !== undefined) {
      this.$instance.find('.caption').remove();
      if (typeof $ !== 'function') {
        /* in some cases jQuery $ is redefined as j, if so, use that */
          j('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
      }
      else $('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
    }
    else this.$instance.find('.caption').remove();
  };
  // make scrolling gallery fit width of parent
  var bodyWidth =  $("#featherlight-gallery").width();
  var galleryWidth = $(".featherlight-gallery").width();
  var scrollWidth = $(".gallery-scroll").width();
  $(".gallery-scroll").width(bodyWidth);
  $( window ).bind("resize", function(){
    if (typeof $ !== 'function') {
      bodyWidth =  j("#featherlight-gallery").width();
      j(".gallery-scroll").width(bodyWidth);
    }
    else {
      bodyWidth =  $("#featherlight-gallery").width();
      $(".gallery-scroll").width(bodyWidth);
    }
  });
</script>


		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=530201&amp;user_id=1104200&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- featherlight-gallery requires jquery load it here -->
<script type="text/javascript" src="//code.jquery.com/jquery-1.12.4.min.js"></script>
<!-- include featherlight-gallery.tt -->
<script src="//cdnjs.cloudflare.com/ajax/libs/detect_swipe/2.1.3/jquery.detect_swipe.min.js"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.gallery.min.js" type="text/javascript" charset="utf-8"></script>
<script>
/* use title attribute as caption for image */
  $.featherlightGallery.prototype.afterContent = function() {
    var caption = this.$currentTarget.find('img').attr('title');
    var curImg = this.$instance.find('img');
    if (curImg.width() < 200) {
        curImg.css({"padding-right":"60px","padding-left":"60px"});
    }
    if (curImg.height() < 200) {
        curImg.css({"padding-top":"60px","padding-bottom":"60px"});
    }
    if (caption !== undefined) {
      this.$instance.find('.caption').remove();
      if (typeof $ !== 'function') {
        /* in some cases jQuery $ is redefined as j, if so, use that */
          j('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
      }
      else $('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
    }
    else this.$instance.find('.caption').remove();
  };
  // make scrolling gallery fit width of parent
  var bodyWidth =  $("#featherlight-gallery").width();
  var galleryWidth = $(".featherlight-gallery").width();
  var scrollWidth = $(".gallery-scroll").width();
  $(".gallery-scroll").width(bodyWidth);
  $( window ).bind("resize", function(){
    if (typeof $ !== 'function') {
      bodyWidth =  j("#featherlight-gallery").width();
      j(".gallery-scroll").width(bodyWidth);
    }
    else {
      bodyWidth =  $("#featherlight-gallery").width();
      $(".gallery-scroll").width(bodyWidth);
    }
  });
</script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://paulflynnmp.typepad.com/my_weblog/2017/08/jam-trumps-rubber-levers.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F08%2Fjam-trumps-rubber-levers.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
