<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="What is the point of Theresa May? Europe is laughing. The Prime Minister has humiliated herself. A Dutch cartoon showed her hitting her head with a mallet. Euro-contempt for our self-lacerating Brexit decision has been replaced with Euro-ridicule. She called..." />




        <link rel="stylesheet" href="http://paulflynnmp.typepad.com/my_weblog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v1d92451:typepad:en_gb/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'Paul Flynn - Read My Day' (Atom)" href="http://paulflynnmp.typepad.com/my_weblog/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Paul Flynn - Read My Day' (RSS 1.0)" href="http://paulflynnmp.typepad.com/my_weblog/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Paul Flynn - Read My Day' (RSS 2.0)" href="http://paulflynnmp.typepad.com/my_weblog/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v1d92451:typepad:en_gb/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8346d963f69e200d8346dcca269e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="What is the point of Theresa May PM?" />
<meta property="og:site_name" content="Paul Flynn - Read My Day" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm.html" />
<meta property="og:description" content="What is the point of Theresa May? Europe is laughing. The Prime Minister has humiliated herself. A Dutch cartoon showed her hitting her head with a mallet. Euro-contempt for our self-lacerating Brexit decision has been replaced with Euro-ridicule. She called..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="What is the point of Theresa May PM?">
<meta name="twitter:description" content="What is the point of Theresa May? Europe is laughing. The Prime Minister has humiliated herself. A Dutch cartoon showed her hitting her head with a mallet. Euro-contempt for our self-lacerating Brexit decision has been replaced with Euro-ridicule. She called...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'What is the point of Theresa May PM?' (Atom)" href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'What is the point of Theresa May PM?' (RSS 2.0)" href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm/comments/rss.xml" />
        <title>What is the point of Theresa May PM? - Paul Flynn - Read My Day</title>
        <link rel="start" href="http://paulflynnmp.typepad.com/my_weblog/" title="Home" />
        <link rel="prev" href="http://paulflynnmp.typepad.com/my_weblog/2017/06/fake-market-research-1.html?no_prefetch=1" title="Fake Market Research" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://paulflynnmp.typepad.com/my_weblog/" accesskey="1">Paul Flynn - Read My Day</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://paulflynnmp.typepad.com/my_weblog/2017/06/fake-market-research-1.html">&laquo; Fake Market Research</a> |
	<a class="content-nav-main" href="http://paulflynnmp.typepad.com/my_weblog/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v1d92451:typepad:en_gb//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">June 25, 2017</h2>


<div class="entry-author-paul_flynn entry-type-post entry" id="entry-6a00d8346d963f69e201bb09a8cf9e970d">
   <div class="entry-inner">
			<h3 class="entry-header">What is the point of Theresa May PM?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>What is the point of Theresa May?</p>
<p>Europe is laughing. The Prime Minister has humiliated herself. A Dutch cartoon showed her hitting her head with a mallet. Euro-contempt for our self-lacerating Brexit decision has been replaced with Euro-ridicule.</p>
<p>She called an election to strengthen her negotiating position by increasing her total of MPs. &#0160;She destroyed the majorities of 33 of her Tory MPs and decrease her majority by 13. &#0160;She earned universal disapproval; for an incompetent campaign. But no resignation.</p>
<p>Politicians are strange people, They have herculean resilience. It allows them to divide their brains into two. A conscious one that creates a fantasy reality of perpetual success and an unconscious one where failures lie un-noticed and invisible. John Major emerged smiling from his own catastrophic financial errors and sounded plausible even though schizophrenic. Mrs May is relying on universal amnesia of press and public on the reasons she called the election. Her party are seething but chose to play along with the survival game.</p>
<p>They have no alternative leader who commands majority support in the Conservative party. Boris is loved and loathed in equal numbers. All others are distrusted Brexiteers or anti-Brexiteers. One again the well-being of the UK is suffering to deal with internal Tory Party crises.</p>
<p>Of course May should go, Where we need strength she bring weakness. Where authority and leadership will matter she present chronic weakness and a destroyed reputation.</p>
<p>The Referendum was called by Cameron to escape an internal Conservative Party crisis. It was lost because of the same internal division. The UK is Europe’s laughing stock. Our economy&#0160; will be destroyed in the Brexit negotiations. Again because of an internal Tory Party row. Why put up with them?</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted on June 25, 2017 at 01:53 PM</span> <span class="separator">|</span> <a class="permalink" href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm/comments/atom.xml"><img src="http://static.typepad.com/.shared:v1d92451:typepad:en_gb/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8346d963f69e201bb09a8cf9e970d" \/><input type="hidden" name="token" value="1498426326-694d5ad83b54bc24b72d24e33b79e6968a1db3b1:V6aZsQcI4r2kjIGl" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3BhdWxmbHlubm1wLnR5cGVwYWQuY29tLy5zZXJ2aWNlcy9jb21tZW50cw";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment comment-has-avatar">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  yellowGreenBox">
    Your comment has been posted. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Comment below or sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=1571c3a59d3c55283c467a93c0b89bd184563c3e&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F06%2Fwhat-is-the-point-of-theresa-may-pm.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=1571c3a59d3c55283c467a93c0b89bd184563c3e&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F06%2Fwhat-is-the-point-of-theresa-may-pm.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=1571c3a59d3c55283c467a93c0b89bd184563c3e&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F06%2Fwhat-is-the-point-of-theresa-may-pm.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=1571c3a59d3c55283c467a93c0b89bd184563c3e&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F06%2Fwhat-is-the-point-of-theresa-may-pm.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=1571c3a59d3c55283c467a93c0b89bd184563c3e&lang=en_GB&_return=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F06%2Fwhat-is-the-point-of-theresa-may-pm.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://paulflynnmp.typepad.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fpaulflynnmp.typepad.com%252Fmy_weblog%252F2017%252F06%252Fwhat-is-the-point-of-theresa-may-pm.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name and email address are required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>Please enable JavaScript if you would like to comment on this blog.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://paulflynnmp.typepad.com/.services/blog/6a00d8346d963f69e200d8346dcca269e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#112;&#97;&#117;&#108;&#102;&#108;&#121;&#110;&#110;&#109;&#112;&#64;&#116;&#97;&#108;&#107;&#50;&#49;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="blogs" class="module-typelist module">
<h2 class="module-header">Blogs</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="" ><ul id="channel_list"><li><a href="http://www.paulflynnmp.co.uk">Home</a></li><li><a href="http://paulflynnmp.typepad.com">Read my day</a></li></ul></a></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm.html">What is the point of Theresa May PM?</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/fake-market-research-1.html">Fake Market Research</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/resisting-excesses-of-architects.html">Resisting excesses of architects</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/theresa-may-the-best-kicker-to-touch-since-neil-jenkins.html">Theresa May: The best kicker to touch since Neil Jenkins</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/trolls-pressure-flops.html">Trolls pressure blocked</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-foul-up-to-farce.html">From foul-up to farce</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-doom-to-glory.html">From doom to glory</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-my-election-website.html">From my election website</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/recent-tweets-nothing-becomes-a-tough-and-stable-prime-minister-more-than-her-willingness-to-lay-down-the-jobs-of.html">Recent Tweets Nothing becomes a</a></li>
					
				
									<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/details-of-election-2017-blog-will-follow-soon.html">Details of Election 2017 blog</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/few-things-are-more-demoralising-in-politics-than-a-kicking-from-your-own-party-a-few-days-before-an-election-the-prime-min.html?cid=6a00d8346d963f69e201bb09a83e0a970d#comment-6a00d8346d963f69e201bb09a83e0a970d">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/few-things-are-more-demoralising-in-politics-than-a-kicking-from-your-own-party-a-few-days-before-an-election-the-prime-min.html">Ingratitude</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/before-we-were-rudely-interrupted.html?cid=6a00d8346d963f69e201b7c905151c970b#comment-6a00d8346d963f69e201b7c905151c970b">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/before-we-were-rudely-interrupted.html">Before we were rudely interrupted....</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/details-of-election-2017-blog-will-follow-soon.html?cid=6a00d8346d963f69e201b8d28f6505970c#comment-6a00d8346d963f69e201b8d28f6505970c">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/details-of-election-2017-blog-will-follow-soon.html">Details of Election 2017 blog</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/recent-tweets-nothing-becomes-a-tough-and-stable-prime-minister-more-than-her-willingness-to-lay-down-the-jobs-of.html?cid=6a00d8346d963f69e201b8d28f64fc970c#comment-6a00d8346d963f69e201b8d28f64fc970c">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/recent-tweets-nothing-becomes-a-tough-and-stable-prime-minister-more-than-her-willingness-to-lay-down-the-jobs-of.html">Recent Tweets Nothing becomes a</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-my-election-website.html?cid=6a00d8346d963f69e201bb09a83dba970d#comment-6a00d8346d963f69e201bb09a83dba970d">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-my-election-website.html">From my election website</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-doom-to-glory.html?cid=6a00d8346d963f69e201bb09a83d91970d#comment-6a00d8346d963f69e201bb09a83d91970d">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-doom-to-glory.html">From doom to glory</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-foul-up-to-farce.html?cid=6a00d8346d963f69e201b7c90514b6970b#comment-6a00d8346d963f69e201b7c90514b6970b">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-foul-up-to-farce.html">From foul-up to farce</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/trolls-pressure-flops.html?cid=6a00d8346d963f69e201bb09a83d74970d#comment-6a00d8346d963f69e201bb09a83d74970d">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/trolls-pressure-flops.html">Trolls pressure blocked</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/theresa-may-the-best-kicker-to-touch-since-neil-jenkins.html?cid=6a00d8346d963f69e201b8d28f6469970c#comment-6a00d8346d963f69e201b8d28f6469970c">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/theresa-may-the-best-kicker-to-touch-since-neil-jenkins.html">Theresa May: The best kicker to touch since Neil Jenkins</a>
			</li>
			<li class="module-list-item">
				<a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/resisting-excesses-of-architects.html?cid=6a00d8346d963f69e201bb09a83d47970d#comment-6a00d8346d963f69e201bb09a83d47970d">lisa</a> on <a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/resisting-excesses-of-architects.html">Resisting excesses of architects</a>
			</li>
		</ul>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Pages</h2>
		<div class="module-content">
			<ul class="module-list">
				
			</ul>
		</div>
	</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://paulflynnmp.typepad.com/my_weblog/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/index.html">June 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/05/index.html">May 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/04/index.html">April 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/03/index.html">March 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/02/index.html">February 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2017/01/index.html">January 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2016/12/index.html">December 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2016/11/index.html">November 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2016/10/index.html">October 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://paulflynnmp.typepad.com/my_weblog/2016/09/index.html">September 2016</a></li>
									</ul>
									<p class="module-more"><a href="http://paulflynnmp.typepad.com/my_weblog/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-calendar module">
	<h2 class="module-header">June 2017</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>1</td>
                                
                                                   
                                        <td>2</td>
                                
                                                   
                                        <td>3</td>
                                </tr>
                                                   <tr>
                                        <td>4</td>
                                
                                                   
                                        <td>5</td>
                                
                                                   
                                        <td>6</td>
                                
                                                   
                                        <td>7</td>
                                
                                                   
                                        <td>8</td>
                                
                                                   
                                        <td>9</td>
                                
                                                   
                                        <td>10</td>
                                </tr>
                                                   <tr>
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-doom-to-glory.html">11</a></td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/from-foul-up-to-farce.html">12</a></td>
                                
                                                   
                                        <td>13</td>
                                
                                                   
                                        <td>14</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/trolls-pressure-flops.html">15</a></td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/theresa-may-the-best-kicker-to-touch-since-neil-jenkins.html">16</a></td>
                                
                                                   
                                        <td>17</td>
                                </tr>
                                                   <tr>
                                        <td>18</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/resisting-excesses-of-architects.html">19</a></td>
                                
                                                   
                                        <td>20</td>
                                
                                                   
                                        <td>21</td>
                                
                                                   
                                        <td>22</td>
                                
                                                   
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/fake-market-research-1.html">23</a></td>
                                
                                                   
                                        <td>24</td>
                                </tr>
                                                   <tr>
                                        <td><a href="http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm.html">25</a></td>
                                
                                                   
                                        <td>26</td>
                                
                                                   
                                        <td>27</td>
                                
                                                   
                                        <td>28</td>
                                
                                                   
                                        <td>29</td>
                                
                                                   
                                        <td>30</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                </tr>
                        
		</table>
	</div>
</div>





						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			



		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=530201&amp;user_id=1104200&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://paulflynnmp.typepad.com/my_weblog/2017/06/what-is-the-point-of-theresa-may-pm.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fpaulflynnmp.typepad.com%2Fmy_weblog%2F2017%2F06%2Fwhat-is-the-point-of-theresa-may-pm.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
